Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Proyectos
    • Offtopic
    • Unity Feeds
    • Website
    • Youtube
  • Mesa de ayuda
    • Unity
    • Arte
    • Builds & Dispositivos
    • Otras Especialidades
  • Aportes de la Comunidad
    • Recursos
    • Eventos
  • Bolsa de trabajo & Colaboraciones
    • Ofertas y Demandas

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Especialidad

Found 2 results

  1. Esta es la primera vez que hago un post en esta página, así que no me deja ir a cualquier sección a publicar (solo estoy limitado a publicar en offtopic). Espero en verdad recibir una respuesta, ya que en ningún sitio de habla inglesa e recibido alguna. Aparentemente es un tema complicado (?), o al menos no encontré nada al respecto en inglés, así que veré si aquí tengo suerte... Tal y como lo dice el título, se trata de un problema que al parecer es muy común en Unity. Básicamente, en una escena totalmente oscura, en la que haya árboles (o cualquier otra vegetación creada con Tree Creator), una spotlight causará que la vegetación que esté "cerca" de la vista del jugador, comience a brillar, como si hubieramos configurado el shader como unlit. He intentado cambiar el shader (he usado el Standard, Legacy y el que usualmente me solicita, Tree Creator), y nada ha hecho un cambio. Este problema solo ocurre con las spotlights, no con otros tipos de luz. Estoy trabajando en Unity 5.6, en una máquina x64. Adjunte una imagen de una de mis escenas, en la que está ocurriendo el problema.
  2. Pues he terminado mi Proyecto de final de grado, se trata de un videojuego de baloncesto en 3D que emula una sesión de tiros de 3 puntos. 5 carros en posiciones diferentes al rededor de la línea de 3 puntos con 5 balones en cada uno de ellos. El proyecto está terminado, dentro del emulador que trae Unity para ver cómo va quedando el videojuego se ve bastante bien, en la consola no presenta ningún error y en resumen el juego es 100% funcional. El problema viene cuando hago la build del proyecto, cuando abro el ejecutable que crea Unity todo parece ir perfectamente, en el menú principal no aparece ningún error. Pero al darle al botón jugar y redirigirte a la escena del propio juego, los balones que se supone que deberían quedarse sobre los carritos caen hacia abajo traspasando los carros. Esto no sucede dentro del proyecto de Unity, ni en el emulador ni nada. He probado ha hacer la build de nuevo, con varias configuraciones diferentes y nada. Mi tutora tampoco sabe por qué pasa esto y me ha tranquilizado diciendo que tampoco es tan grabe que a la hora de defender el proyecto frente al tribunal y enseñar el juego lo haremos desde Unity, pero me da mucho coraje que después de tantas horas echadas y de la ambición que tenía con este proyecto falle la build. Es una espinita que me chirría mucho. Espero que puedan ayudarme, un saludo!
×
×
  • Create New...