Jump to content
IcedCris

[GAME] Battle Machines

Recommended Posts

Buenas IceCris,

 

He jugado a la DEMO, te comento lo que he visto:

 

-El icono del juego se ve muy apagado, lo haría más llamativo, se ve BM pero el fondo se ve oscuro y no se aprecia.

-No se porque pero me duplica los jugadores, he puesto un mando y y me salían dos jugadores aunque luego me aparecía uno. Luego he puesto 2 mandos y me salían 4 jugadores y luego había tres en pantalla.

-El modo un jugador me funciona bien, pero cuando metes más no funcionan es un poco caos, uno miraba a la izquierda todo el rato, le daba a disparar y salia el menú, me ha sido imposible jugarlola verdad.

 

-En el modo un jugador al elegir vehiculo no cambia la imagen aunque si el nombre y características del vehiculo.

-Cuando subes rampas un poco rápido se rompen cosas que no hay.

-El boton Start funciona un poco raro a veces parece que no va, otras si. Yo le pondría sondo al pulsarlo para que el jugador vea que funciona.

Revisalo y hazlo un poco más jugable sobre todo para el modo multijugador ya que en el modo de un jugador tampoco he podido probar muchas cosas ya que no hay nadie contra quien disparar.

Cuando subas una nueva version un poco más pulido lo pruebo de nuevo y te comento.

saludos y sigue dándole que tiene buena pinta.

Edited by zelleGames

Share this post


Link to post
Share on other sites

Bueno hoy me tome el tiempo para probarlo la verdad que gráficamente esta muy bueno y se ve prometedor algunas cosas que a lo mejor no entendí bien

- A pesar de jugar a la máxima calidad hay algunos arboles que cargan en la pista pero a poca distancia y veo que hay arboles al fondo ya cargados.

- El manejo esta logrado a alta velocidad, pero cuando estas quieto si te fijas muy al detalle te podes mover un poco sin que las ruedas giren y un pequeño problema que note es que doblar cuando esta quieto esta muy complicado

Algo que estaría lindo para agregar en mi opinión es que los arboles pequeños que están en un lateral del circuito tenga colisión y dependiendo la velocidad lo puedas romper después todo lo demás genial, muy buen trabajo sigue así.

Share this post


Link to post
Share on other sites
16 hours ago, zelleGames said:

Buenas IceCris,

 

He jugado a la DEMO, te comento lo que he visto:

 

-El icono del juego se ve muy apagado, lo haría más llamativo, se ve BM pero el fondo se ve oscuro y no se aprecia.

-No se porque pero me duplica los jugadores, he puesto un mando y y me salían dos jugadores aunque luego me aparecía uno. Luego he puesto 2 mandos y me salían 4 jugadores y luego había tres en pantalla.

-El modo un jugador me funciona bien, pero cuando metes más no funcionan es un poco caos, uno miraba a la izquierda todo el rato, le daba a disparar y salia el menú, me ha sido imposible jugarlola verdad.

 

-En el modo un jugador al elegir vehiculo no cambia la imagen aunque si el nombre y características del vehiculo.

-Cuando subes rampas un poco rápido se rompen cosas que no hay.

-El boton Start funciona un poco raro a veces parece que no va, otras si. Yo le pondría sondo al pulsarlo para que el jugador vea que funciona.

Revisalo y hazlo un poco más jugable sobre todo para el modo multijugador ya que en el modo de un jugador tampoco he podido probar muchas cosas ya que no hay nadie contra quien disparar.

Cuando subas una nueva version un poco más pulido lo pruebo de nuevo y te comento.

saludos y sigue dándole que tiene buena pinta.

La verdad no te funciona nada, me sorprende.

Usaste la versión de Win verdad?

Joystick de xbox?

Share this post


Link to post
Share on other sites

Buenas icedCris, 

He usado la version de win, pero eso si mandos de la play, de la xbox no tengo.

Juego en el PC habitualmente con los mandos de la play y no me dan problemas, aunque quizas venga por ahi el problema no se. 

Haber si puedo grabarte un gameplay y ves lo que me pasa.

 

Saludos 

Share this post


Link to post
Share on other sites
1 hour ago, zelleGames said:

Buenas icedCris, 

He usado la version de win, pero eso si mandos de la play, de la xbox no tengo.

Juego en el PC habitualmente con los mandos de la play y no me dan problemas, aunque quizas venga por ahi el problema no se. 

Haber si puedo grabarte un gameplay y ves lo que me pasa.

 

Saludos 

Te agradezco Zelle! Por lo menos tengo por donde empezar a investigar.

Share this post


Link to post
Share on other sites

×
×
  • Create New...