Jump to content
ReyVaj

ANSWERED Lados no iluminados se ven completamente negros

Recommended Posts

Hola! Uso Unity 2019.3.14f1. Los lados no iluminados de los modelos 3D se ven completamente negros. he probado en la configuración de la iluminación pero no le puedo dar solución. Saben a que se debe este problema. Gracias!

Ejemplo:

Screenshot_2.png

Share this post


Link to post
Share on other sites

Por qué no hay GI o no has hecho el baking de lighting.

  • Like 1

Share this post


Link to post
Share on other sites

Muchas Gracias!!! No sabía que había que hacer un baking en lighting. Ya me extrañaba que al cambiar tantos parámetros no pasara nada, solo había que darle al botón al final del todo para ver los cambios, error de novato. Muchas gracias, me has ayudado mucho!!!

Share this post


Link to post
Share on other sites

También podés cambiar la iluminación ambiental, si te vas a Lighting Settings podés usar diferentes esquemas (Skybox, Gradient o Color).

Edited by lightbug
  • Like 1

Share this post


Link to post
Share on other sites

Ok, muchas gracias lightbug, voy a experimentar con esos parametros, saludos.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...